Start a new topic

Is this a driver issue?

[This topic is migrated from our old forums. The original author name has been removed]

Hi. Any idea why is this blowing up after a while? Cannot reproduce it in isql session. +set nocount on+ +declare @i int+ +declare @i2 int+ +declare @v float+ +select @i = 0, @i2 = 10000000+ +select getdate()+ +while @i <= @i2+ +begin+ select @v = rand(10) select @i = @i + 1 +end+ +select getdate()+ ... Physical database connection acquired for: SYBAMR_ETMA_PRD_DS01 08:18:32 [SET - 0 row(s), 0.000 secs] [Error Code: 0, SQL State: JZ006] JZ006: Caught IOException: JZ0PA: The query has been cancelled and the response discarded. The cancel was probably issued by another statement on the connection. ... 1 statement(s) executed, 0 row(s) affected, exec/fetch time: 0.000/0.000 sec [0 successful, 0 warnings, 1 errors] I tried it in different environments. Same result. Sybase ASE Sybase ASE (jTDS-7.0) Version: DbVisualizer Pro 9.1 [Build #2050] OS: Windows XP OS Version: 5.1 OS Arch: x86 Java Version: 1.6.0_43 Java VM Name: Java HotSpot(TM) Client VM Java VM Vendor: Sun Microsystems Inc. Look and Feel: SyntheticaStandardLookAndFeel Edited by: AlexML on Sep 18, 2013 8:24 AM
1 Comment

[This reply is migrated from our old forums.]

Re: Is this a driver issue?
Hi Alex, It works for me with Sybase ASE 15.0 and the jTDS driver 1.2.7. Best Regards, Hans