Start a new topic

Missing SQL extension

[This topic is migrated from our old forums. The original author name has been removed]

I had to reload version 8.0 (Personal) but when I save a query, the .sql extension isn't automatically just saves as "all files". Is there a setting somewhere that I can change to fix this?
1 Comment

[This reply is migrated from our old forums.]

Re: Missing SQL extension
Hi, Upgrade to 8.0.12 and .sql is automatically appended to the filename. 8.0.12 is a free upgrade. Regards Roger