Start a new topic

Data Type on Import

[This topic is migrated from our old forums. The original author name has been removed]

I'm importing a .csv file using the wizard to create a new table. On the new table details screen, Data Types are automatically entered when I get to this screen. Is there a way to turn off this auto feature? The wizard identifies fields which are clearly text as a date type and not text. Thanks for any help.
1 Comment

[This reply is migrated from our old forums.]

Re: Data Type on Import
Hi, Can you please post here or email the csv or sample that can help us reproduce the issue? Regards Roger