Start a new topic

Cannot install 9.2 because of Java Virtual Machine 1.7

[This topic is migrated from our old forums. The original author name has been removed]

Hello , I want to upgrade DBVis to version 9.2 on Mac OSX 10.10.1 . But when I start the Installer I got the message "You need at least a 1.7 Java Virtual Machine to install DBVisualizer. Checking Java version with java -version : java version "1.8.0_31" Java(TM) SE Runtime Environment (build 1.8.0_31-b13) Java HotSpot(TM) 64-Bit Server VM (build 25.31-b07, mixed mode). Do I have to install another Java Virtual Machine ? Thanks, Marcel

[This reply is migrated from our old forums. The original author name has been removed]

Re: Cannot install 9.2 because of Java Virtual Machine 1.7
That works !!! Thanks for your reply.
[This reply is migrated from our old forums.]

Re: Cannot install 9.2 because of Java Virtual Machine 1.7
Marcel, DbVisualizer 9.2 requires Java 1.7. I suggest you pick the Mac installer that include Java. http://www.dbvis.com/download/ You find more information about DbVisualizer and Java 8 here: http://confluence.dbvis.com/display/FAQ/Java+8+and+DbVisualizer Regards Roger