Start a new topic

Wrongly getting "No rows match quick filter" for ANY search input

I'm loading some table content with multiple columns containing plain text and whatever I search for isn't found anymore. The letter "e" is REALLY common the texts stored in that table, but not found and searching for any other available word with and without globs doesn't work as well. I'm pretty sure that this has worked in the past, I was using that VERY often. So either there's something broken now or some settings has been introduced which changed things or I might have accidently changed some setting I couldn't find anymore or ...




Just tried again after some days without using DbVis and things simply work again as expected. I'm pretty sure to not have changed any setting by purpose, my XML file is even under version control and doesn't show related changes. But I didn't just try restarting the app last time, so was possibly some temporarily hickup somewhere or whatever.

Hi Thorsten


Thanks for letting us know.

Kind Regards


Login or Signup to post a comment