Start a new topic

Favorites not working / DB2

Hello,


I am connected with an iSeries/DB2 with driver "DB2 for AS/400 /JTOpen)", Driver Version 7.4.


Favorites are not working. Neither "open in new tab" nor a normal click does anything.

When I have the database connected and the path to the table already opened on left side, then it works (but then I don't need a favorite).

Same for Favorites on left side (in tab Favorites)


This is already since some years and along all new versions.


Any chance to fix this? I would really save some minutes each day.


Thanks!

C.Funke

2.jpg
(58.5 KB)

Chris,


Issue found and will be corrected in 9.5.2. You will be notified once it is available.


Thanks again for the report.


Regards


Roger


1 person likes this

Chris,


DbVisualizer 9.5.2 has just been released with a fix for the favorites issue you reported.


Either upgrade using Help->Check for Update in DbVisualizer or download from our web site.


Regards


Roger

 

Chris,


When you hover the favorite there is a tip showing the path to the referred object. If you then expand the Databases tab is the path the same as the hierarchy from the Connections node down to the actual object? If it is not, open the database object in the Databases tab, select the wanted object view and then right-click on the favorite and select Replace with Current Object Tab.


I hope this helps.


Regards


Roger

Sorry didn't help. See screenshot. The path in tooltip looks correct and isn't changed after the actions you described. But a click to the favorite still does nothing.




nofav.jpg
(32.9 KB)

Chris,


Ah, thanks!


The problem seems to be that the Database Connection and the database node just below it have the same name.


I will look into this.


Regards


Roger

I confirm that renaming the connection solved my problem. Nevertheless good to fix it. Thanks

Login or Signup to post a comment